1

Topic: Aircrack-ng D-Link Airplus Windows XP Home

I extracted files to the c drive and running mddos in windows it says the airplay-ng is not recognized as internal or external command.  Very new to this and trying to learn.

C:\aircrack-ng-0.9
C:\programfiles\commview\drivers

I extracted files  to these directories. When I run the commands after changing to these directories it says the commands are not recognized. What am I doing wrong?? OS Windows XP Home on laptop. Using D-Link Airplus AirExtreme wireless card. Please help if you can. Thank you for your time and trouble.

2

Re: Aircrack-ng D-Link Airplus Windows XP Home

I'm having the same problem. Is there someone willing to help us? I'm using Windows 7 ultimate 32-bit with atheros based wireless card. Please help!

3

Re: Aircrack-ng D-Link Airplus Windows XP Home

This problem is related to Windows XP, airserv-ng and the -d iface option.
As I've seen before, I've loaded my Netgear WG511T card with the commview Driver. There are 2 possibilities: (Commview) Atheros Wireless Network Adapter, and the (Commview) NETGEAR 108 Mbps Wireless PC card WG511T.
I also have 2 other Atheros drivers from Atheros and WildPackets)
I've tried them all. Ive even tried to include commview.dll in the executable director of Airserv. No matter how I define the -d option in the airserv command eg. airserv-ng -d commview.dll etc.. or same with -d xxx I get one of the following sequences:

Opening card <commview.dll|Debug>
dlopen(ca2k.dll)
init_lib()
Adapter <commview.dll|Debug> not supported
airserv-ng: wi_open<>: No such file or directory

back to the prompt. Or if I put xxx for the -d option, I get

Opening card xxx
Adapter <xxx> not supported
airserv-ng:wi_open(): No error.

I have tried everything in my understanding to no avail. Any suggestions other than Zero Config or put otther ports? Please provide. Thanks